<!DOCTYPE html>
<html lang="en">
<head>
	
	<meta charset="UTF-8" />
	<title>Cher Musical Is Headed to Broadway &laquo; 100.7 Star</title>
	<meta name="description" content="“We have been discussing this musical for 10 years,” Cher said in a statement. “It’s exciting and scary.”" />
	<link rel="pingback" href="http://starpittsburgh.cbslocal.com/xmlrpc.php" />
	<meta name="keywords" content="vibNews" />
								<meta name="news_keywords" content="cher" />
			
<!-- WP Header - Start -->
	<meta name="news_keywords" content="Cher, Cher Broadway show, The Cher Show, Cher musical, Cher Chicago, Cher Broadway" />
<meta name="keywords" content="cher, cher broadway show, the cher show, cher musical, cher chicago, cher broadway" />
<meta name="google-site-verification" content="44caXBf4kjHeKKAT7ZZ89NaCX25utL_yRSa-qGpwIhY" />
		<script src='https://r-login.wordpress.com/remote-login.php?action=js&amp;host=starpittsburgh.cbslocal.com&amp;id=34434981&amp;t=1506635476&amp;back=http%3A%2F%2Fstarpittsburgh.cbslocal.com%2F2017%2F09%2F28%2Fcher-musical-is-headed-to-broadway%2F' type="text/javascript"></script>
		<script type="text/javascript">
		/* <![CDATA[ */
			if ( 'function' === typeof WPRemoteLogin ) {
				document.cookie = "wordpress_test_cookie=test; path=/";
				if ( document.cookie.match( /(;|^)\s*wordpress_test_cookie\=/ ) ) {
					WPRemoteLogin();
				}
			}
		/* ]]> */
		</script>
		<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//apis.google.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//cbsstarpittsburgh.wordpress.com' />
<link rel='dns-prefetch' href='//wayne.cbslocal.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel="alternate" type="application/rss+xml" title="100.7 Star &raquo; Feed" href="http://starpittsburgh.cbslocal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="100.7 Star &raquo; Comments Feed" href="http://starpittsburgh.cbslocal.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="100.7 Star &raquo; Cher Musical Is Headed to&nbsp;Broadway Comments Feed" href="http://starpittsburgh.cbslocal.com/2017/09/28/cher-musical-is-headed-to-broadway/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
	<script type="text/javascript" src="https://mtrx.go.sonobi.com/morpheus.cbslocal.3566.js"></script><link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJy1kU1OxDAMhS+EJwwMSCwQZ3FT00nr/BA7VL09acWIDmwCEivrOX5fnmwzJ7AxKAU1vkDiMrggZk42ehDvmJZv6mBFbszOpmfyJObdJWM7AY4W2VxAPvaF6yv2YqpxrW2AUcz4Vigv5pWwTmR2w1mvxMG78Lc02xB4DDhQ3nJddaAnmTSmNrgLlkt1fHKK7wI6BnZh+p90xFUF/bnI3QHZTZU0kia0E2yqLcz6XcKsgbKYHBUVOyaYXT+QtiOqq6MessivrF9XjzODxRyLEK/icBFtINGFqT3ufqUv/vn4cPt4Ot0/He/GD0qBLPE=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-custom-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IGufPxAvxWbo0bNWmLUvrXt9MGQjCvAmHk/OdEJiywRQLxQJlICaBp8+AnZiQ0AbwEUN1aqMI2LF4DLRVvYF/ZA6191GAk6tBt8KKm8m7nsq77dv4qeRqlgJMI6nP2ZY5weS8paAX4yrGuV2oWQ4WH7KWn7KmTdflkUSMTvaVzee1mbvxtTnt2sO5uRz39xdoynRb' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-font-awesome-css'  href='//maxcdn.bootstrapcdn.com/font-awesome/4.3.0/css/font-awesome.min.css?ver=4.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-google-font-lato-css'  href='https://fonts.googleapis.com/css?family=Lato%3A300%2C400%2C700%2C900&#038;ver=4.8.2' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-6-1' href='https://s1.wp.com/_static/??-eJytkcEOwiAQRH9IXDXh4MH4LRRXXLuwDVCrfy/SVG1MjAdvb7IzkwzA0CkrIWPIkE/oMcGFOrBNUizWMHTcOwoJvBx6LteBDg5zApuevCy8gLci36spNtmPxmIj0iqmtsAVUr4x/pJMYsmwomKZizFMECSPxwm+tTqUOiyThJlQRzYUv0UjNiyuoKvjX/Ij9NNDVpPyJhiHsTZ6E9vHYt8nsmCFJX5u+Uu3XDAOkXL9gL3frfVKbzd6rfX5Dkznx5s=' type='text/css' media='all' />
<link rel='stylesheet' id='cbs-external-css-css'  href='http://wayne.cbslocal.com/tech/custom-css/music_sites/Hot_AC.css?ver=1.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-8-1' href='https://s1.wp.com/wp-content/themes/h4/global.css?m=1420737423h' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJy1kttOwzAMhl+ILO0Qu0M8S5a6nTPHCTm0Kk+PO20ShQm6C6RIluPv9ynRU1TIlmoHWTs57xXSfDU7l5/0b4DyOCRTYOeRb7ANXICLLifwIhkxanvMioI1pL9m6ivbgoHzJqUIOEwqkpmRh4eLxUBzj0QPC90mRaQ6IGftQ1dJoqa7iMWocb91vutqezBCJMLhVFbO5i1/7+YCKW/YDJCWSqsLJZOeS4j/kRpIPC4/ntgtGY5IoGqGJCgX+WV9uMPFkIv0kQW6E13/V+QRYfoTc1CisWeVIOPHkvXNv7YvzfOhadt94z4BS9wm6Q=='></script>
<script type='text/javascript' src='//s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-4ddd05dc24272928'></script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyNjtsKwjAQRH/IZBEbpA/it+Sy2JRcajZp6N+bQoS+iIV5GTjDGagLs0G7YpBgbnkXTBsUCzom5N4GPtMFflLVmhfm/1yWio6UjiFjyJAn9I1d7QJaEXNRS7cvG6/QsETEuuLM8OiWZkKyK5419q+xOqZlioXQ7YV/S3//9I/rMAoh7rdxmD8D1XU5'></script>
<script type='text/javascript' src='http://apis.google.com/js/plusone.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJydjEsOwjAMBS9E6nZREAvEWdLUDY6cD3FS6O0JEguWBXlh+fnNwCMpE0PBUKDc0KPASgnMJIqj0QxOwN0r5u2zOhO5+kDLpoaub+MpdE4O8LNo0ipFKa0p2uL/noXxKUwz5r285Thp3tVOXC0FAR/nyu1bBbPKaElK1oViePu+711WCobr3OIG61zIMDbu6i/D2PfjaTiPR/cC6N+YOA=='></script>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://cbsstarpittsburgh.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress.com" />
<link rel='shortlink' href='http://cbsloc.al/2k7n8A0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=http%3A%2F%2Fstarpittsburgh.cbslocal.com%2F2017%2F09%2F28%2Fcher-musical-is-headed-to-broadway%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=http%3A%2F%2Fstarpittsburgh.cbslocal.com%2F2017%2F09%2F28%2Fcher-musical-is-headed-to-broadway%2F&amp;for=wpcom-auto-discovery" /><link rel="shortcut icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fae8d57535c2baf796ac05791d1377d8?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="http://1.gravatar.com/blavatar/fae8d57535c2baf796ac05791d1377d8?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="http://1.gravatar.com/blavatar/fae8d57535c2baf796ac05791d1377d8?s=114" />
<link rel='openid.server' href='http://cbsstarpittsburgh.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='http://cbsstarpittsburgh.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="http://starpittsburgh.cbslocal.com/osd.xml" title="100.7 Star" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
				<meta property="ia:markup_url" content="http://starpittsburgh.cbslocal.com/2017/09/28/cher-musical-is-headed-to-broadway/?ia_markup=1" />
					<link rel="canonical" href="http://news.radio.com/2017/09/28/cher-musical-is-headed-to-broadway/" />
	<meta name="application-name" content="100.7 Star" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-tooltip" content="Plays The Hits" /><meta name="msapplication-task" content="name=Subscribe;action-uri=http://starpittsburgh.cbslocal.com/feed/;icon-uri=http://1.gravatar.com/blavatar/fae8d57535c2baf796ac05791d1377d8?s=16" />
					<meta name="twitter:card" content="summary_large_image" />
			<meta name="twitter:image" content="https://cbsstarpittsburgh.files.wordpress.com/2017/09/cher-getty.jpg?w=946">
		
					<meta name="twitter:title" content="Cher Musical Is Headed to Broadway" />
					<meta name="twitter:description" content="“We have been discussing this musical for 10 years,” Cher said in a statement. “It’s exciting and scary.”" />
					<meta name="twitter:site" content="StarPittsburgh" />
		
		
					<meta property="og:title" content="Cher Musical Is Headed to Broadway" />
					<meta property="og:image" content="https://cbsstarpittsburgh.files.wordpress.com/2017/09/cher-getty.jpg?w=946" />
					<meta property="og:image:secure_url" content="https://cbsstarpittsburgh.files.wordpress.com/2017/09/cher-getty.jpg?w=946" />
					<meta property="og:description" content="“We have been discussing this musical for 10 years,” Cher said in a statement. “It’s exciting and scary.”" />
					<meta property="og:type" content="article" />
					<meta property="og:url" content="http://starpittsburgh.cbslocal.com/2017/09/28/cher-musical-is-headed-to-broadway/" />
					<meta property="og:image:height" content="532" />
					<meta property="og:image:width" content="946" />
					<meta property="article:publisher" content="http://www.facebook.com/StarPittsburgh" />
					<meta property="article:author" content="http://www.facebook.com/StarPittsburgh" />
		
		<link rel="amphtml" href="http://starpittsburgh.cbslocal.com/2017/09/28/cher-musical-is-headed-to-broadway/amp/" /><script type="text/javascript">var addthis_share={"url":"http:\/\/cbsloc.al\/2k7n8A0"}</script><style type="text/css" id="syntaxhighlighteranchor"></style>
<script>cbs_lib.load_script("//launch.newsinc.com/js/embed.js");</script><script>cbs_lib.load_script("//cdn.taboola.com/libtrc/cbslocal-sc/tfa.js", function() { window._tfa = window._tfa || []; _tfa.push({ notify: "action",name: "page_view" }); });</script>

<!-- Rev - Start -->
<script type="text/javascript">!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script><script type="text/javascript">cbs_ads.partners.add("amazon", "3063");</script><script type="text/javascript">var googletag = googletag || {};googletag.cmd = googletag.cmd || [];googletag.cmd.push(cbs_ads.onload);(function() {var gads = document.createElement("script");gads.async = true;gads.type = "text/javascript";var useSSL = "https:" == document.location.protocol;gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";var node = document.getElementsByTagName("script")[0];node.parentNode.insertBefore(gads, node);})();</script>
<script type="text/javascript" src="//native.sharethrough.com/assets/tag.js" async></script><script type="text/javascript">cbs_ads.partners.add("sharethrough", true);</script>
<!-- Rev - End -->

<script>cbs_ads.init("4128","CBS.MUSIC.WBZZFM","default",["chermusicalisheadedtobroadway","post","article","classic","latestheadlines","music","cher"],{"page_type":"article"});cbs_ads.refresh.set_timer("1");</script>		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s2.wp.com/?custom-css=1&#038;csblog=2ku6V&#038;cscache=6&#038;csrev=90" />
		<!-- WP Header - End -->

	<script type="text/javascript">
		//<![CDATA[
			
			
					//]]>
	</script>

</head>

<body class="post-template-default single single-post postid-167517 single-format-standard desktop-display-type  mp6 customizer-styles-applied market-template-music highlander-enabled highlander-light tag-cher" style="background: #ffffff url(http://cbsstarpittsburgh.files.wordpress.com/2012/04/bg-gray.jpg) no-repeat center top;">

			<!--[if lt IE 9]>
			<script src="//html5shim.googlecode.com/svn/trunk/html5.js"></script>
		<![endif]-->
		<!--[if lte IE 8]>
			<div id="global-browser-not-supported">
				<p>Sorry, your browser is out-of-date and cannot support this site. Please upgrade to the latest version, or try another browser.</p>
				<p><a href="http://www.microsoft.com/windows/internet-explorer/default.aspx" target="_blank">Download Internet Explorer</a> | <a href="http://www.mozilla.com/firefox/" target="_blank">Download Firefox</a> | <a href="http://www.google.com/chrome" target="_blank">Download Chrome</a></p>
			</div>
		<![endif]-->
	
	<div id="wrapper" class="body-wrapper">




<header id="page-header" class="page-header-type-modular modular-header-station" style="">
	<div class="wrapper">
	<div id="page-header-inner" style="background-image:url(https://cbsstarpittsburgh.files.wordpress.com/2016/04/1007_star_pittsburgh_1200x150.png);">

					

		<div id="header-rows" class="header-row">
							<div class="header-row-top header-row">
																		<div id="page-header-top-left" class="header-cell">
								<div id="component-links" class="header-component"><ul id="menu-header-radio-station-directory-menu" class="menu"><li id="menu-item-125736" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-125736"><a href="http://radio.com/station-directory/local/">More Stations By Location</a>
<ul  class="sub-menu">
	<li id="menu-item-125738" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125738"><a href="http://radio.com/station-directory/local/arizona/">Arizona</a></li>
	<li id="menu-item-125739" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125739"><a href="http://radio.com/station-directory/local/california/">California</a></li>
	<li id="menu-item-125740" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125740"><a href="http://radio.com/station-directory/local/connecticut/">Connecticut</a></li>
	<li id="menu-item-125741" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125741"><a href="http://radio.com/station-directory/local/florida/">Florida</a></li>
	<li id="menu-item-125742" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125742"><a href="http://radio.com/station-directory/local/georgia/">Georgia</a></li>
	<li id="menu-item-125743" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125743"><a href="http://radio.com/station-directory/local/illinois/">Illinois</a></li>
	<li id="menu-item-125744" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125744"><a href="http://radio.com/station-directory/local/maryland/">Maryland</a></li>
	<li id="menu-item-125745" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125745"><a href="http://radio.com/station-directory/local/massachusetts/">Massachusetts</a></li>
	<li id="menu-item-125746" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125746"><a href="http://radio.com/station-directory/local/michigan/">Michigan</a></li>
	<li id="menu-item-125747" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125747"><a href="http://radio.com/station-directory/local/minnesota/">Minnesota</a></li>
	<li id="menu-item-125748" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125748"><a href="http://radio.com/station-directory/local/missouri/">Missouri</a></li>
	<li id="menu-item-125749" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125749"><a href="http://radio.com/station-directory/local/nevada/">Nevada</a></li>
	<li id="menu-item-125750" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125750"><a href="http://radio.com/station-directory/local/new%20york/">New York</a></li>
	<li id="menu-item-125751" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125751"><a href="http://radio.com/station-directory/local/north%20carolina/">North Carolina</a></li>
	<li id="menu-item-125752" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125752"><a href="http://radio.com/station-directory/local/ohio/">Ohio</a></li>
	<li id="menu-item-125753" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125753"><a href="http://radio.com/station-directory/local/pennsylvania/">Pennsylvania</a></li>
	<li id="menu-item-125754" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125754"><a href="http://radio.com/station-directory/local/texas/">Texas</a></li>
	<li id="menu-item-125755" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125755"><a href="http://radio.com/station-directory/local/washington/">Washington</a></li>
	<li id="menu-item-125756" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125756"><a href="http://radio.com/station-directory/local/washington%20d.c./">Washington, D.C.</a></li>
</ul>
</li>
<li id="menu-item-125737" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-125737"><a href="http://starpittsburgh.cbslocal.com/newsletter/signup/">SIGN UP FOR NEWSLETTERS</a></li>
</ul></div>
							</div>
																								<div id="page-header-top-right" class="header-cell">
								<div id="component-account" class="header-component"><div id="sso-header-wrapper"></div></div>
<div id="component-search" class="header-component"><form action="http://starpittsburgh.cbslocal.com/search/" class="search"><input type="text" class="query" name="q" id="s" size="31" placeholder="Search" /><input type="reset" class="reset" value="Reset" /><input type="submit" class="submit" value="Search" /></form></div>
							</div>
															</div>
			
			<div class="header-row-inner header-row">
													<div id="page-header-tall-left" class="header-cell">
						<a href="http://starpittsburgh.cbslocal.com" id="component-logo" class="header-component"><img src="https://cbsstarpittsburgh.files.wordpress.com/2015/12/starlogo85.png" alt="100.7 Star" /></a>
					</div>
				
													<div id="page-header-tall-right">
						<div id="component-sponsored-ad" class="header-component">
<div class="sponsored-by ad-size-120x60">

			<strong class="disclosure">Sponsored By</strong>
	
	<div id="reptile_10_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper sponsor-unit"><span id="ad_10"><div id="reptile_10" class="ad-block" data-ad_size="[[120,60]]" data-ad_location="header"><script>cbs_load_ad_by_tile("10");</script></div></span></div>
</div></div>
					</div>
				
				<div class="header-row-middle-and-bottom header-row">
											<div class="header-row-middle header-row">
																																							<div id="page-header-middle-right" class="header-cell">
										<a href="http://pittsburgh.cbslocal.com/weather" id="component-weather" class="header-component weather-widget" data-key="245c93fff38d0d82" data-location="15222"></a>
									</div>
																					</div>
					
											<div class="header-row-bottom header-row">
																																							<div id="page-header-bottom-right" class="header-cell">
										<div id="component-social" class="header-component follow-us social-follow-items size-24x24 type-grey"><a href="http://www.facebook.com/StarPittsburgh" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/StarPittsburgh" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCy86e25fX81-IkOhMh0oQ-w" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s24414" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/starpittsburgh" class="instagram" target="_blank">Instagram</a></div>
									</div>
																					</div>
					
				</div>

			</div>

		</div>

	</div>
	</div>
</header>

<header id="main-header" class="old-main-header">
<nav class="main-nav">
	<ul id="menu-header-menu" class="menu"><li id="menu-item-79680" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home"><a href="http://starpittsburgh.cbslocal.com/"><strong>Home</strong></a></li>
<li id="menu-item-79688" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://starpittsburgh.cbslocal.com/playlist"><strong>Playlist</strong></a></li>
<li id="menu-item-79681" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent"><a href="http://starpittsburgh.cbslocal.com/category/music/"><strong>Music</strong></a></li>
<li id="menu-item-79683" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://starpittsburgh.cbslocal.com/category/shows/"><strong>On Air</strong></a></li>
<li id="menu-item-79682" class="menu-item menu-item-type-taxonomy menu-item-object-category"><a href="http://starpittsburgh.cbslocal.com/category/contests/"><strong>Contests</strong></a></li>
<li id="menu-item-79684" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://starpittsburgh.cbslocal.com/photo-galleries/"><strong>Photos</strong></a></li>
<li id="menu-item-79685" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://starpittsburgh.cbslocal.com/video/program/974/"><strong>Videos</strong></a></li>
<li id="menu-item-79686" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://events.starpittsburgh.cbslocal.com/"><strong>Events</strong></a></li>
<li id="menu-item-167175" class="menu-item menu-item-type-custom menu-item-object-custom"><a href="http://starpittsburgh.cbslocal.com/category/concerts/"><strong>Concerts</strong></a></li>
</ul></nav>
<nav class="sub-nav">
			</li>
	</nav></header>		<section class="page-ad-container page-pencil-ad-container-top">
			<div id="reptile_1_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_1"><div id="reptile_1" class="ad-block" data-ad_size="[[970,66],[728,90],[970,250]]" data-ad_location="top"><script>cbs_load_ad_by_tile("1");</script></div></span></div>		</section>
		
<div id="page-content" class="main-white page-block-container">
<section class="page-columns">

	<header class="page-section-title three-column">
		<div class="column-header">
			<h1 class="posttitle">Cher Musical Is Headed to&nbsp;Broadway</h1>
						<time class="entry-date">September 28, 2017 1:16 PM</time>
			
			
		</div>

								<div class="column-header-metadata">
				<strong>Filed Under:</strong> <span><a href="http://starpittsburgh.cbslocal.com/tag/cher/">Cher</a></span>
			</div>
			</header>

	<section class="page-column two-column columns-left">
		<section class="column-item media-type-image  close-btn" id="featured-media"><div class="thumbnail-wrapper"><img width="640" height="360" src="https://cbsstarpittsburgh.files.wordpress.com/2017/09/cher-getty.jpg?w=640&amp;h=360&amp;crop=1" class="attachment-medium-16-9 size-medium-16-9 wp-post-image" alt="" srcset="https://cbsstarpittsburgh.files.wordpress.com/2017/09/cher-getty.jpg?w=640&amp;h=360&amp;crop=1 640w, https://cbsstarpittsburgh.files.wordpress.com/2017/09/cher-getty.jpg?w=150&amp;h=84&amp;crop=1 150w, https://cbsstarpittsburgh.files.wordpress.com/2017/09/cher-getty.jpg?w=300&amp;h=169&amp;crop=1 300w, https://cbsstarpittsburgh.files.wordpress.com/2017/09/cher-getty.jpg?w=768&amp;h=432&amp;crop=1 768w, https://cbsstarpittsburgh.files.wordpress.com/2017/09/cher-getty.jpg 946w" sizes="(max-width: 640px) 100vw, 640px" /><div class="title-wrapper"><em class="caption">(Francios Guillot/AFP/Getty Images)</em></div></div></section>

		<section class="column-item" id="main-story">
			<div class="social-buttons">
	<div class="social-media-container vertical">
					<div class="social-share-items addthis_toolbox addthis_default_style addthis_32x32_style">
				<span><a class="addthis_button_facebook" ></a><a class="addthis_button_twitter" ></a><a class="addthis_button_compact" ></a></span>
			</div>
		
		
			</div>
</div>
			<article class="article-bucket content">
				<div class="story">
					<p><em><strong>By Annie Reuter</strong></em></p>
<p>A Cher musical is headed to Broadway next year. The legendary singer has taken a hands on approach as she has been part of the show’s development, including reading scripts and attending workshops, the <a href="https://www.nytimes.com/2017/09/28/theater/a-cher-musical-is-broadway-bound.html?mcubz=0" target="_blank" rel="noopener"><em>New York Times</em></a> reports.</p>
<p><strong>Related: <a href="http://news.radio.com/2017/09/13/future-cher-sly-and-the-family-stone-everyday-people/">Future and Cher Sing Sly and the Family Stone&#8217;s &#8216;Everyday People&#8217; Together</a></strong></p>
<p><em>The Cher Show</em> will launch in Chicago on June 12 at the Oriental Theater and is set to run for five weeks. The musical will use Cher&#8217;s songs to tell her story as three actresses play the role of the iconic musician throughout various periods of her life.</p>
<p>Following the musical&#8217;s launch in Chicago, <em>The Cher Show</em> will make its way to New York and will be available for viewing at the Neil Simon Theater on Broadway. The Broadway premiere is expected to launch next fall.</p>
<p>“We have been discussing this musical for 10 years,” Cher said in a statement. “It’s exciting and scary.”</p>
<p>According to the <em>Times</em>, the musical will be similar to that of a variety show and is in part inspired by “The Sonny &amp; Cher Comedy Hour” from the 1970s. Additionally, the show will feature nearly 40 of Cher’s best known songs.</p>
				</div>
			</article>

					</section>

		<div id="reptile_30_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper partner-container partner-sharethrough"><span id="ad_30"><div id="reptile_30" class="ad-block" data-ad_size="[[1,5]]" data-ad_location="partner-injected" data-ad_targets={"strnativekey":"d3da4d50"}><script>cbs_load_ad_by_tile("30");</script></div></span></div><div class="partner-container partner-taboola"><div id="taboola-block-1"></div></div>	</section>

	
<aside class="sidebar right-bar">
	<div id="listen-live-button" class="listen-live-action"><div id="reptile_31_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper listen-live-ad-block"><span id="ad_31"><div id="reptile_31" class="ad-block" data-ad_size="[[88,31]]" data-ad_location=""><script>cbs_load_ad_by_tile("31");</script></div></span></div><a class="listen-live-logo aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/1007-star" target="_blank" title="Listen to Live Radio" style=""></a><a class="wrapper aa-watch-live-button click-event-target" href="http://player.radio.com/listen/station/1007-star" target="_blank"><p class="listen-live-text listen">Listen Live</p></a></div><div id="reptile_2_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_2"><div id="reptile_2" class="ad-block" data-ad_size="[[300,250],[300,600],[300,1050]]" data-ad_location="top"><script>cbs_load_ad_by_tile("2");</script></div></span></div><div id="sidebar-smart-widget-1" class="smart-widget-container"><div id="component-article-social" class="sidebar-component follow-us"><span class="disclosure">Follow Us On</span><div class="social-container"><span class="social-icons icon-count-5"><a href="http://www.facebook.com/StarPittsburgh" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/StarPittsburgh" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCy86e25fX81-IkOhMh0oQ-w" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s24414" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/starpittsburgh" class="instagram" target="_blank">Instagram</a></span></div><span class="newsletter-signup"><a target="_blank" href="http://starpittsburgh.cbslocal.com/newsletter/signup/">Sign Up for Newsletters</a></span></div></div><div id="reptile_32_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper big-right-ad sidebar-adhesive-ad"><span id="ad_32"><div id="reptile_32" class="ad-block" data-ad_size="[[300,250]]" data-ad_location="adhesion"><script>cbs_load_ad_by_tile("32");</script></div></span></div><div id="ev-rightrail-widget-id" class="partner-container partner-eventful"> <div class="ev-container ev-article-rec ev-triple"></div></div>
</aside>

</section>



</div>

		<section class="page-ad-container page-pencil-ad-container-bottom">
			<div id="reptile_4_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper"><span id="ad_4"><div id="reptile_4" class="ad-block" data-ad_size="[[728,90]]" data-ad_location="bottom"><script>cbs_load_ad_by_tile("4");</script></div></span></div>		</section>
		
<footer id="page-footer" class="page-footer-type-menus-horizontal">
			<section class="top">
			<a href="http://starpittsburgh.cbslocal.com" class="logo"><img src="http://cbsstarpittsburgh.files.wordpress.com/2014/03/starlogo.png" alt="100.7 Star" /></a>							<div id="component-social" class="footer-component social-follow-items type-blue size-24x24">
					<div class="social-align-wrapper">
						<span class="disclosure">Follow Us</span>
						<a href="http://www.facebook.com/StarPittsburgh" class="facebook" target="_blank">Facebook</a><a href="https://twitter.com/#!/StarPittsburgh" class="twitter" target="_blank">Twitter</a><a href="https://www.youtube.com/channel/UCy86e25fX81-IkOhMh0oQ-w" class="youtube" target="_blank">YouTube</a><a href="http://tunein.com/radio/-s24414" class="tunein" target="_blank">TuneIn</a><a href="https://instagram.com/starpittsburgh" class="instagram" target="_blank">Instagram</a>					</div>
				</div>
					</section>
	
			<section class="middle">
			
<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-0" >
		<header class="column-header">
				<h4 class="title">100.7 Star</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://starpittsburgh.cbslocal.com/category/music/" title="Music News" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Music News</strong></div></a><a href="http://starpittsburgh.cbslocal.com/playlist/" title="Playlist" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Playlist</strong></div></a><a href="http://starpittsburgh.cbslocal.com/category/shows/" title="On Air" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">On Air</strong></div></a><a href="http://starpittsburgh.cbslocal.com/category/contests/" title="Contests" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Contests</strong></div></a><a href="http://starpittsburgh.cbslocal.com/photo-galleries/" title="Photos" class="cbs-thumbnail-link item-4" ><div class="title-wrapper"><strong class="title">Photos</strong></div></a><a href="http://starpittsburgh.cbslocal.com/video/" title="Videos" class="cbs-thumbnail-link item-5" ><div class="title-wrapper"><strong class="title">Videos</strong></div></a><a href="http://events.starpittsburgh.cbslocal.com/" title="Events" class="cbs-thumbnail-link item-6" ><div class="title-wrapper"><strong class="title">Events</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-1" >
		<header class="column-header">
				<h4 class="title">On Air</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://starpittsburgh.cbslocal.com/show/bubba-show/" title="Bubba Show" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">Bubba Show</strong></div></a><a href="http://starpittsburgh.cbslocal.com/category/shows/elista/" title="Elista" class="cbs-thumbnail-link item-1" ><div class="title-wrapper"><strong class="title">Elista</strong></div></a><a href="http://starpittsburgh.cbslocal.com/category/shows/kelly/" title="Kelly" class="cbs-thumbnail-link item-2" ><div class="title-wrapper"><strong class="title">Kelly</strong></div></a><a href="http://starpittsburgh.cbslocal.com/100-7-star-programming-schedule/" title="Programming Schedule" class="cbs-thumbnail-link item-3" ><div class="title-wrapper"><strong class="title">Programming Schedule</strong></div></a>		</div>
	</section>

<section class="items-grid block-menu layout-compact aspect-ratio-16-9" id="block-2" >
		<header class="column-header">
				<h4 class="title">Corporate</h4>
	</header>
	
		
			<div class="article-buckets-list">
			<a href="http://policies.cbslocal.com/fcc/pittsburgh.radio.html" title="CBS Radio Public File" class="cbs-thumbnail-link item-0" ><div class="title-wrapper"><strong class="title">CBS Radio Public File</strong></div></a>		</div>
	</section>
		</section>
	
			<section class="bottom">
			<a href="http://starpittsburgh.cbslocal.com" class="logo"><img src="https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/theme-manager/images/cbs-local-logo-white.png" alt="100.7 Star" /></a>
			<div class="copyright-wrapper">
								<span class="copyright">&copy;2017 CBS Radio Inc. All Rights Reserved.</span>

									<span class="powered-by-wordpress">
						Powered by <a href="https://vip.wordpress.com/?utm_source=vip_powered_wpcom&#038;utm_medium=web&#038;utm_campaign=VIP%20Footer%20Credit&#038;utm_term=starpittsburgh.cbslocal.com" rel="generator nofollow" class="powered-by-wpcom">WordPress.com VIP</a>					</span>
							</div>

			<div class="right-wrapper">
									<div class="terms-of-use">By viewing our video content, you are accepting the terms of our <a href="http://policies.cbslocal.com/privacy-june-2015/current.html#video-services" target="_blank" title="Video Services Policy">Video Services Policy</a></div>
								<ul id="menu-final-footer-menu" class="nav-final-footer"><li id="menu-item-82864" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82864"><a href="http://policies.cbslocal.com/privacy/current.html">Privacy Policy</a></li>
<li id="menu-item-138145" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138145"><a href="http://policies.cbslocal.com/privacy/current.html#cali-visitors">Your California Privacy Policy</a></li>
<li id="menu-item-138146" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-138146"><a href="http://policies.cbslocal.com/mobile-app-agreement/">Mobile User Agreement</a></li>
<li id="menu-item-96855" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-96855"><a href="http://policies.cbslocal.com/privacy/current.html#onlinead">Ad Choices</a></li>
<li id="menu-item-82865" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82865"><a href="http://policies.cbslocal.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-79827" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79827"><a href="https://cbsstarpittsburgh.files.wordpress.com/2017/03/2017-eeo-public-file-report-pittsburgh.pdf">EEO Report</a></li>
<li id="menu-item-124276" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-124276"><a href="http://cbs.avature.net/cbsradiocareers">Careers</a></li>
<li id="menu-item-79828" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79828"><a href="http://starpittsburgh.cbslocal.com/station/100-7-star/">Advertise With Us</a></li>
<li id="menu-item-87509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-87509"><a href="http://cbsstarpittsburgh.files.wordpress.com/2012/08/rules-for-generic-contests-wbzz-fm.pdf">Contest Rules</a></li>
<li id="menu-item-79829" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79829"><a href="http://starpittsburgh.cbslocal.com/station/100-7-star/">Contact Us</a></li>
<li id="menu-item-80904" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-80904"><a href="http://offers.cbslocal.com/pittsburgh">Deals</a></li>
<li id="menu-item-126295" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-126295"><a href="http://pittsburgh.cbslocal.com/about-us/advertising-basics/">Advertise</a></li>
</ul>			</div>

					</section>
	</footer>

<!--PARTNER SCRIPTS START-->
<div id="reptile_33_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_33"><div id="reptile_33" class="ad-block" data-ad_size="[[1,8]]" data-ad_location=""><script>cbs_load_ad_by_tile("33");</script></div></span></div><div id="reptile_34_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_34"><div id="reptile_34" class="ad-block" data-ad_size="[[1,6]]" data-ad_location=""><script>cbs_load_ad_by_tile("34");</script></div></span></div><div id="reptile_35_wrapper" class="ad-block-wrapper cbs-ad-unit-wrapper pixel-ad"><span id="ad_35"><div id="reptile_35" class="ad-block" data-ad_size="[[1,7]]" data-ad_location=""><script>cbs_load_ad_by_tile("35");</script></div></span></div>
<!--PARTNER SCRIPTS END-->


</div>

<!-- wpcom_wp_footer -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201739y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	</div>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/themes/vip/cbs-local/plugins/modules/partners/css/partners.css?m=1483458356h' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcomVipAnalytics = {"is_404":"0","is_home":"0","is_single":"1","is_front_page":"0","is_archive":"0","percentToTrack":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyNj81OAzEMhF8I43Ylfi6IR0FO4lJnEyckzhbevikHhDisuFn2fOMZvFTwRY3VMHYMvInn+nkf+x3+OuUBNY130Y5JVu74MXjwmTQkbn/FduY8JZtU9K5DKp7SzbwPp7TtWEe2Sn7FN1GPJ/LsSlmBs+PwX8ouYsYNTDInUd7hFrgljN9BgZTSl4nvOwCFLAqOGmbq88mcoGzcmoRZ92c3HV7zy/HhsDw+H5+WQ7wCNL2EJA=='></script>
<script type='text/javascript' src='http://starpittsburgh.us.intellitxt.com/intellitxt/front.asp?ipid=36991&#038;ver=1.0.0'></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'34434981','blog_tz':'-4','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'34434981','v':'wpcom','tz':'-4','user_id':'0','post':'167517','subd':'cbsstarpittsburgh'}]);
function st_vt() {var x=document.createElement("img");x.src="http://pixel.wp.com/g.gif?blog=34434981&v=wpcomvt&tz=-4&user_id=0&post=167517&subd=cbsstarpittsburgh&rand="+Math.random();}
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1BNmNJfGhxNCVxUDExYmtib2E/SzdEJm0lUEtbdFU0fFk4cHZvcUFrZT90Tn4yQm1+R3NyNTdocExCODFfQnlZTGxWLFVFPVlVSzZxZ0xDODBzU3dseGF2Z3Aldm83QXlxW2dzcXx8bWdjal83Q0c/W34yWE9bSXVWcUZmRjB5cjR1cXl5SVhUeks4R2FdN3RVUFUraS1dNnQvckFYS1QtNCZda3FGQnErY0o5a0xoU09FNj1bfFpFeUl3R0wsaGNbdTItYlNnU3ktSyxYSjB8TV9GQmp4LVdMZHJLNTByV3dwcl8/RnNmczF8UXxpVG9FTi8rTCZuT1FWfEJaWHIsQm9rRG5XYVBfPWhL'}]);
_stq.push([ 'clickTrackerInit', '34434981', '167517' ]);
	</script>
<noscript><img src="http://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>

<script type="text/javascript">window._taboola = window._taboola || [];_taboola.push({article:"auto"});!function (e, f, u, i) {if (!document.getElementById(i)){e.async = 1;e.src = u;e.id = i;f.parentNode.insertBefore(e, f);}}(document.createElement("script"),document.getElementsByTagName("script")[0],"//cdn.taboola.com/libtrc/cbslocal-network/loader.js","tb_loader_script");</script>
<script type="text/javascript">
	var cbs_market_root = 'http://starpittsburgh.cbslocal.com';
	var cbs_template_root = 'https://s0.wp.com/wp-content/themes/vip/cbs-local';
	var cbs_market_gmt_offset = -14400;

	var site_url = 'http://starpittsburgh.cbslocal.com';

	(function(){function x(){for(var a=[8],b=1;1>=b;b++)a.push(8+b),a.push(8-b);a=a[Math.floor(Math.random()*a.length)];return{b:a,a:0==Math.floor(Math.random()*a)}}function h(a){var b=a=a.replace(":","");try{for(var c=0;100>c&&(a=decodeURIComponent(a),b!=a)&&!a.match(/^http(s)?\:/);c++)b=a}catch(d){}return a.replace(/(^\s+|\s+$)/g,"")}try{if(!location||!location.hostname||!location.pathname)return!1;var c=document.location.hostname.replace(/^www\./,""),q=function(){for(var a,b=document.getElementsByTagName("meta"),c,d=0,e=b.length;d<e;d++)if(c=b[d],"og:title"===c.getAttribute("property")){a=c.getAttribute("content");break}a||(a=document.title||"Untitled");return a}(),b={},b=function(a,b,c){a.l1=b;a.l2=c;a.l3="__page__";a.l4="-";return a}(b,c,q),k=(new Date).getTime(),l=Math.floor(Math.random()*Math.pow(10,12)),m,d;d=x();m=d.a?d.b:0;b.zmoatab_cm=m;b.t=k;b.de=l;b.zMoatAB_SNPT=!0;var n;n=m?m:1;var r;r=d?d.a?!0:!1:!0;var c=[],y=(new Date).getTime().toString(35),t=[h(b.l1),h(b.l2),h(b.l3),h(b.l4)].join(":"),q=/zct[a-z0-9]+/i,e="",f;for(f in b)b.hasOwnProperty(f)&&f.match(q)&&(e+="&"+f+"="+b[f]);var u=document.referrer.match(/^([^:]{2,}:\/\/[^\/]*)/),p=u?u[1]:document.referrer,z="https://2wk08xvxmny5-a.akamaihd.net/"+y+".gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=1&ac=1&pl=1&bq=10&vc=2&cs=0",A="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&mp=0&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0",B="https://px.moatads.com/pixel.gif?e=17&d="+encodeURIComponent(t)+"&de="+l+"&t="+k+"&i=CBSLOCALCONTENT1&cm="+n+"&j="+encodeURIComponent(p)+e+"&ku=1&ac=1&pl=1&bq=10&ad_type=img&vc=2&cs=0";r&&((new Image).src=z,(new Image).src=A);for(var v in b)c.push(v+"="+encodeURIComponent(b[v]));var c=c.join("&"),c=c+"&vc=2",g=document.createElement("script");g.type="text/javascript";g.async=!0;r&&(g.onerror=function(){(new Image).src=B});var w=document.getElementsByTagName("script")[0];w.parentNode.insertBefore(g,w);g.src="https://z.moatads.com/cbslocalcontent5715253139/moatcontent.js#"+c}catch(a){try{var C="//pixel.moatads.com/pixel.gif?e=24&d=data%3Adata%3Adata%3Adata&i=MOATCONTENTABSNIPPET1"+e+"&vc=2&ac=1&k="+encodeURIComponent(a)+"&j="+encodeURIComponent(p)+"&cs="+(new Date).getTime();(new Image).src=C}catch(D){}}})();var cbs_sso_url_base = "https://my.cbslocal.com";
_taboola.push({mode:"thumbnails-a",container: "taboola-block-1",placement: "Below Article Thumbnails",target_type: "mix"});_taboola.push({flush: true});
	jQuery(function($) {
		cbs_lib.weather_widget("#page-header #component-weather");

cbs_adhesive.add( '#main-story .social-buttons', 'main-story', '#main-story', 'activator-top' );
cbs_adhesive.add( '.sidebar-adhesive-ad', 'sidebar', '.page-columns', 'activator-top' );
$('.ev-container.ev-article-rec').on('evComplete', function(event, param) {cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-articles:nth-child(0n+3)', 'sidebar', '.page-columns', 'activator-top' );
cbs_adhesive.add( '#ev-rightrail-widget-id .ev-container .cbs-powered', 'sidebar', '.page-columns', 'activator-top' );
});
cbs_adhesive.add('#featured-media .video-wrapper', 'page-bottom-right', '.page-columns', 355, 'cbs_article_floating_video_on', 'cbs_article_floating_video_off' );
	});

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
			}, 500); }); });

	jQuery(function($) { jQuery(window).load(function () { setTimeout(function () {
		cbs_lib.load_script("//native.sharethrough.com/assets/sfp.js");

		var user_info = decodeURI(cbs_lib.get_cookie('sso-userdata'));
		var user_data_string = '';

		//Make sure the cookie exists and make sure it is not set to empty after loggin out.
		if (typeof user_info !== 'undefined' && typeof user_info !== null && user_info) {
			var user_data_obj = JSON.parse(user_info);

			if (user_data_obj) {
				if (user_data_obj.hasOwnProperty('ZipCode')) {
					user_data_string += '&zip=' + encodeURIComponent(user_data_obj.ZipCode);
				}
				if (user_data_obj.hasOwnProperty('Gender')) {
					user_data_string += '&gd=' + encodeURIComponent(user_data_obj.Gender);
				}
				if (user_data_obj.hasOwnProperty('Age')) {
					user_data_string += '&ag=' + encodeURIComponent(user_data_obj.Age);
				}
			}
		}

		cbs_lib.load_script("https:\/\/loadus.exelator.com\/load\/?j=d&p=279&g=035&global=cbslocal&interface=site&station=http%3A%2F%2Fstarpittsburgh.cbslocal.com&ctg1=classic&category=classic%2Clatest-headlines%2Cmusic&ctg2=latest-headlines&ctg3=music&location=pittsburgh&type=local&group=music&genre=hotac&tit=cher-musical-is-headed-to-broadway" + user_data_string);

		}, 5000); }); });

</script>

	
			
		<script type="text/javascript">
			var use_ga = true;
			var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
			document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
		</script>

		<script type="text/javascript">
			try {
				var is_logged_in = false;

				var formatTracker = _gat._getTracker("UA-20574553-13"); formatTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); formatTracker._trackPageview();
				var marketTracker = _gat._getTracker("UA-19997300-20"); marketTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); marketTracker._trackPageview();
				var rollupTracker = _gat._getTracker("UA-20574761-1"); rollupTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2); rollupTracker._trackPageview();
				var pageTracker = _gat._getTracker("UA-17434253-19"); pageTracker._setCustomVar(1, "User Type", is_logged_in ? "User" : "Guest", 2);
				pageTracker._trackPageview("/category/classic" + window.location.pathname + "?cat=classic;cat=latest-headlines;cat=music;");
			}
			catch(err) {}
		</script>

			
		<script type="text/javascript">
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "3000023"
									,options: { url_append: "comscorekw=classic" }
							});
			(function() {
				var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript><img src="https://sb.scorecardresearch.com/p?c1=2&c2=3000023&cv=2.0&cj=1" /></noscript>

	
	
	<!-- Moat and Cloudfront tracking pixels -->
	<img src="//dbg52463.moatads.com?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;"> 
	<img src="//d5i9o0tpq9sa1.cloudfront.net?a=033f43a2ddba4ba592b52109d2ccf5ed" style="display:none;">
	
		<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/plugins/tracker-ev-sdk.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'tracker-ev-sdk'));
	</script>

	<script type="text/javascript">
		(function(d, s, id) { 
			var js, evjs = d.getElementsByTagName(s)[0]; 
			if (d.getElementById(id)) return; 
			js = d.createElement(s); js.id = id; 
			js.src = "https://d1marr3m5x4iac.cloudfront.net/store/js/switchboard.js"; 
			evjs.parentNode.insertBefore(js, evjs); 
		}(document, 'script', 'switchboard-ev-sdk'));
	</script>

			<div id="listen-live-wrapper">
			<div class="listen-live">
				<div class="header">
					<h3>Listen Live</h3>

														</div>

				<div class="listen-live-content">
					<div class="lead-wrapper">
						
											
					</div>

				</div>
			</div>
		</div>
		
		<div id="reptile_skin_1" class="cbs-ad-unit ad_gpt cbs-ad-skin"><script>cbs_load_skin_by_tile(1);</script></div>
</body>
</html>